Package rpc_parallel

Failed to find a solution:

no platform:
2024-01-29 15:12.49 [INFO] Solving for ocaml-base-compiler, ocaml,
                           rpc_parallel using opam_repository_commit 251c5edf2ecdd2541c324dacb931c3606ee71eeb

2024-01-29 15:12.55 [INFO] base: eliminated all possibilities in 2.44 s

2024-01-29 15:12.55 [INFO] = base =

2024-01-29 15:12.55 [INFO] Can't find all required versions.
Selected: base-ocamlbuild.base base-threads.base base-unix.base cppo.1.6.9
          dune.3.13.0 js-build-tools.113.33.04 ocaml-config.3
          ocaml-secondary-compiler.4.08.1-1 ocamlbuild.0 ocamlfind.1.9.6
          ocamlfind-secondary.1.9.6 ppx_derivers.1.2.1 ppx_deriving.4.5-1
          ppx_tools.5.0+4.02.0 ppxfind.1.4 re.1.10.3 result.1.5 seq.0.3.1
          rpc_parallel&ocaml&ocaml-base-compiler ocaml-base-compiler
          ocaml-base-compiler ocaml&ocamlfind-secondary
- async -> async.113.33.03
    rpc_parallel 113.33.03 requires >= 113.33.03 & < 113.34.00
- async_extra -> async_extra.113.33.03
    async 113.33.03 requires >= 113.33.03 & < 113.34.00
- async_kernel -> async_kernel.113.33.03
    async 113.33.03 requires >= 113.33.03 & < 113.34.00
- async_rpc_kernel -> async_rpc_kernel.113.33.03
    async_extra 113.33.03 requires >= 113.33.03 & < 113.34.00
- async_unix -> async_unix.113.33.03
    async 113.33.03 requires >= 113.33.03 & < 113.34.00
- bin_prot -> bin_prot.113.33.03
    async 113.33.03 requires >= 113.33.03 & < 113.34.00
- core -> core.113.33.03
    async 113.33.03 requires >= 113.33.03 & < 113.34.00
- core_kernel -> core_kernel.113.33.03
    async_kernel 113.33.03 requires >= 113.33.03 & < 113.34.00
- fieldslib -> fieldslib.113.33.03
    async 113.33.03 requires >= 113.33.03 & < 113.34.00
- ocaml -> ocaml.4.02.3
    User requested <= 5.1.0
    async 113.33.03 requires = 4.02.3
- ocaml-base-compiler -> (problem)
    User requested >= 4.04.1
    Rejected candidates:
      ocaml-base-compiler.5.1.1: Requires ocaml = 5.1.1
      ocaml-base-compiler.5.1.1~rc1: Requires ocaml = 5.1.1
      ocaml-base-compiler.5.1.0: Requires ocaml = 5.1.0
      ocaml-base-compiler.5.1.0~rc3: Requires ocaml = 5.1.0
      ocaml-base-compiler.5.1.0~rc2: Requires ocaml = 5.1.0
      ...
- ocaml-migrate-parsetree -> ocaml-migrate-parsetree.1.8.0
    ppx_deriving 4.5-1 requires < 2.0.0
- ppx_assert -> ppx_assert.113.33.03
    async 113.33.03 requires >= 113.33.03 & < 113.34.00
- ppx_bench -> ppx_bench.113.33.03
    async 113.33.03 requires >= 113.33.03 & < 113.34.00
- ppx_bin_prot -> ppx_bin_prot.113.33.03
    ppx_jane 113.33.03 requires >= 113.33.03 & < 113.34.00
- ppx_compare -> ppx_compare.113.33.03
    ppx_assert 113.33.03 requires >= 113.33.03 & < 113.34.00
- ppx_core -> ppx_core.113.33.03
    ppx_assert 113.33.03 requires >= 113.33.03 & < 113.34.00
- ppx_custom_printf -> ppx_custom_printf.113.33.03
    ppx_expect 113.33.03 requires >= 113.33.03 & < 113.34.00
- ppx_driver -> ppx_driver.113.33.04
    async 113.33.03 requires >= 113.33.03 & < 113.34.00
- ppx_enumerate -> ppx_enumerate.113.33.03
    ppx_jane 113.33.03 requires >= 113.33.03 & < 113.34.00
- ppx_expect -> ppx_expect.113.33.03
    async 113.33.03 requires >= 113.33.03 & < 113.34.00
- ppx_fail -> ppx_fail.113.33.03
    ppx_jane 113.33.03 requires >= 113.33.03 & < 113.34.00
- ppx_fields_conv -> ppx_fields_conv.113.33.03
    ppx_expect 113.33.03 requires >= 113.33.03 & < 113.34.00
- ppx_here -> ppx_here.113.33.03
    ppx_assert 113.33.03 requires >= 113.33.03 & < 113.34.00
- ppx_inline_test -> ppx_inline_test.113.33.03
    async 113.33.03 requires >= 113.33.03 & < 113.34.00
- ppx_jane -> ppx_jane.113.33.03
    async 113.33.03 requires >= 113.33.03 & < 113.34.00
- ppx_let -> ppx_let.113.33.03
    ppx_jane 113.33.03 requires >= 113.33.03 & < 113.34.00
- ppx_optcomp -> ppx_optcomp.113.33.03
    ppx_driver 113.33.04 requires >= 113.33.03 & < 113.34.00
- ppx_pipebang -> ppx_pipebang.113.33.03
    ppx_jane 113.33.03 requires >= 113.33.03 & < 113.34.00
- ppx_sexp_conv -> ppx_sexp_conv.113.33.03
    ppx_assert 113.33.03 requires >= 113.33.03 & < 113.34.00
- ppx_sexp_message -> ppx_sexp_message.113.33.03
    ppx_jane 113.33.03 requires >= 113.33.03 & < 113.34.00
- ppx_sexp_value -> ppx_sexp_value.113.33.03
    ppx_jane 113.33.03 requires >= 113.33.03 & < 113.34.00
- ppx_type_conv -> ppx_type_conv.113.33.03
    ppx_assert 113.33.03 requires >= 113.33.03 & < 113.34.00
- ppx_typerep_conv -> ppx_typerep_conv.113.33.03
    ppx_jane 113.33.03 requires >= 113.33.03 & < 113.34.00
- ppx_variants_conv -> ppx_variants_conv.113.33.03
    ppx_expect 113.33.03 requires >= 113.33.03 & < 113.34.00
- rpc_parallel -> rpc_parallel.113.33.03
    User requested = 113.33.03
- sexplib -> sexplib.113.33.03
    async 113.33.03 requires >= 113.33.03 & < 113.34.00
- typerep -> typerep.113.33.03
    async 113.33.03 requires >= 113.33.03 & < 113.34.00
- variantslib -> variantslib.113.33.03
    async 113.33.03 requires >= 113.33.03 & < 113.34.00