Package ocaml-option-afl

Failed to find a solution:

no platform:
2024-05-10 09:28.47 [INFO] Solving for ocaml-base-compiler, ocaml,
                           ocaml-option-afl using opam_repository_commit 20baedeee4da8e9eb9e3ea43f5dcc631e88de9e6

2024-05-10 09:28.53 [INFO] base: eliminated all possibilities in 2.76 s

2024-05-10 09:28.53 [INFO] = base =

2024-05-10 09:28.53 [INFO] Can't find all required versions.
Selected: base-bigarray.base base-domains.base base-nnp.base
          base-threads.base base-unix.base ocaml-variants.5.3.0+trunk
          ocaml-option-afl&ocaml&ocaml-base-compiler ocaml base-domains
- ocaml -> (problem)
    User requested <= 5.1.1
    ocaml-variants 5.3.0+trunk requires = 5.3.0
    Rejected candidates:
      ocaml.5.1.1: Incompatible with restriction: = 5.3.0
      ocaml.5.1.0: Incompatible with restriction: = 5.3.0
      ocaml.5.0.1: Incompatible with restriction: = 5.3.0
      ocaml.5.0.0: Incompatible with restriction: = 5.3.0
      ocaml.4.14.3: Incompatible with restriction: = 5.3.0
      ...
- ocaml-base-compiler -> (problem)
    User requested >= 4.04.1
    Rejected candidates:
      ocaml-base-compiler.5.2.0~rc1: In same conflict class (ocaml-core-compiler) as ocaml-variants
      ocaml-base-compiler.5.2.0~beta2: In same conflict class (ocaml-core-compiler) as ocaml-variants
      ocaml-base-compiler.5.2.0~beta1: In same conflict class (ocaml-core-compiler) as ocaml-variants
      ocaml-base-compiler.5.2.0~alpha1: In same conflict class (ocaml-core-compiler) as ocaml-variants
      ocaml-base-compiler.5.1.1: In same conflict class (ocaml-core-compiler) as ocaml-variants
      ...
- ocaml-option-afl -> ocaml-option-afl.1
    User requested = 1