Build:
  1. 508
  2. 507
  3. 506
  4. 505
  5. 504
  6. 503
  7. 502
  8. 501
  9. 500
  10. 499
2024-06-11 10:05.48: New job: incremental solver v2
2024-06-11 10:05.48: Using opam-repository sha 66756d87cd1ed0b8036cadec2bac98a1a76f0dfa
2024-06-11 10:05.55 [INFO] Solving for ocaml-base-compiler, ocaml,
                           melange using opam_repository_commit 66756d87cd1ed0b8036cadec2bac98a1a76f0dfa
2024-06-11 10:07.00 [INFO] base: eliminated all possibilities in 1.12 s
2024-06-11 10:07.00 [INFO] = base =
2024-06-11 10:07.00 [INFO] Can't find all required versions.
Selected: base-bigarray.base base-domains.base base-nnp.base
          base-threads.base base-unix.base cmdliner.1.3.0 cppo.1.6.9
          dune.3.15.3 dune-build-info.3.15.3 host-arch-x86_64.1
          menhir.20231231 menhirCST.20231231 menhirLib.20231231
          menhirSdk.20231231 ocaml-compiler-libs.v0.17.0
          ocaml-options-vanilla.1 ppx_derivers.1.2.1 ppxlib.0.32.1
          sexplib0.v0.17.0 stdlib-shims.0.3.0
          melange&ocaml&ocaml-base-compiler ocaml system-mingw ocaml
          base-domains ocaml-base-compiler
- melange -> melange.4.0.1-52
    User requested = 4.0.1-52
- ocaml -> (problem)
    User requested <= 5.1.1
    cmdliner 1.3.0 requires >= 4.08.0
    melange 4.0.1-52 requires >= 5.2
    Rejected candidates:
      ocaml.5.1.1: Incompatible with restriction: >= 5.2
      ocaml.5.1.0: Incompatible with restriction: >= 5.2
      ocaml.5.0.1: Incompatible with restriction: >= 5.2
      ocaml.5.0.0: Incompatible with restriction: >= 5.2
      ocaml.4.14.3: Incompatible with restriction: >= 5.2
      ...
- ocaml-base-compiler -> ocaml-base-compiler.5.2.0
    User requested >= 4.04.1
- system-mingw -> (problem)
    No usable implementations:
      system-mingw.1: Availability condition not satisfied
2024-06-11 10:07.00: Solving failed for melange.4.0.1-52: no platform:
2024-06-11 10:05.55 [INFO] Solving for ocaml-base-compiler, ocaml,
                           melange using opam_repository_commit 66756d87cd1ed0b8036cadec2bac98a1a76f0dfa

2024-06-11 10:07.00 [INFO] base: eliminated all possibilities in 1.12 s

2024-06-11 10:07.00 [INFO] = base =

2024-06-11 10:07.00 [INFO] Can't find all required versions.
Selected: base-bigarray.base base-domains.base base-nnp.base
          base-threads.base base-unix.base cmdliner.1.3.0 cppo.1.6.9
          dune.3.15.3 dune-build-info.3.15.3 host-arch-x86_64.1
          menhir.20231231 menhirCST.20231231 menhirLib.20231231
          menhirSdk.20231231 ocaml-compiler-libs.v0.17.0
          ocaml-options-vanilla.1 ppx_derivers.1.2.1 ppxlib.0.32.1
          sexplib0.v0.17.0 stdlib-shims.0.3.0
          melange&ocaml&ocaml-base-compiler ocaml system-mingw ocaml
          base-domains ocaml-base-compiler
- melange -> melange.4.0.1-52
    User requested = 4.0.1-52
- ocaml -> (problem)
    User requested <= 5.1.1
    cmdliner 1.3.0 requires >= 4.08.0
    melange 4.0.1-52 requires >= 5.2
    Rejected candidates:
      ocaml.5.1.1: Incompatible with restriction: >= 5.2
      ocaml.5.1.0: Incompatible with restriction: >= 5.2
      ocaml.5.0.1: Incompatible with restriction: >= 5.2
      ocaml.5.0.0: Incompatible with restriction: >= 5.2
      ocaml.4.14.3: Incompatible with restriction: >= 5.2
      ...
- ocaml-base-compiler -> ocaml-base-compiler.5.2.0
    User requested >= 4.04.1
- system-mingw -> (problem)
    No usable implementations:
      system-mingw.1: Availability condition not satisfied

2024-06-11 10:07.00: Solved: 31472 / New: 1 / Success: 0
2024-06-11 10:07.24: Job succeeded