Build:
  1. 0
2024-06-10 09:54.36: New job: Voodoo gen codicons.v0.17.0; 305b87f1ccbeb9d186f3c7d7ecda62ce
2024-06-10 09:54.36: Cache digest: v6-codicons.v0.17.0-305b87f1ccbeb9d186f3c7d7ecda62ce-ad62e458294ea883748e47953d63325bc256ee009a4cd033065942825ab3a21f-dc54397f66abf95c964ea4de0f3a0ff2aec56efe
2024-06-10 09:54.36: Waiting for resource in pool OCluster
2024-06-10 09:54.53: Waiting for worker…
2024-06-10 09:56.45: Got resource from pool OCluster
2024-06-10 09:56.45: Using cache hint "docs-universe-gen"

To reproduce locally:

cat > prep.spec <<'END-OF-SPEC'
((build tools
        ((from ocaml/opam:debian-12-ocaml-5.1@sha256:54c10edd632920fd54b491943cd69a94f9493feb8e6fc24ca922539ef46dce07)
         (user (uid 1000) (gid 1000))
         (workdir /home/opam)
         (run (shell "sudo chown opam:opam /home/opam"))
         (run (network host)
              (shell "sudo apt-get update && sudo apt-get install -yy m4"))
         (run (cache (opam-archives (target /home/opam/.opam/download-cache)) (opam-dune-cache (target /home/opam/.cache/dune)))
              (network host)
              (shell "opam pin -ny https://github.com/ocaml-doc/voodoo.git#dc54397f66abf95c964ea4de0f3a0ff2aec56efe  && opam depext -iy voodoo-gen"))
         (run (shell "cp $(opam config var bin)/odoc $(opam config var bin)/voodoo-gen /home/opam"))))
 (from ocaml/opam:debian-12-ocaml-5.1@sha256:54c10edd632920fd54b491943cd69a94f9493feb8e6fc24ca922539ef46dce07)
 (user (uid 1000) (gid 1000))
 (workdir /home/opam)
 (run (shell "sudo chown opam:opam /home/opam"))
 (workdir /home/opam/docs/)
 (run (shell "sudo chown opam:opam . "))
 (copy (from (build tools))
       (src /home/opam/odoc /home/opam/voodoo-gen)
       (dst /home/opam/))
 (run (shell "mv ~/odoc $(opam config var bin)/odoc && cp ~/voodoo-gen $(opam config var bin)/voodoo-gen"))
 (run (network host)
      (secrets (ssh_privkey (target /home/opam/.ssh/id_rsa)) (ssh_pubkey (target /home/opam/.ssh/id_rsa.pub)) (ssh_config (target /home/opam/.ssh/config)))
      (shell "(rsync -aR docs.ci.ocaml.org:/data/./epoch-55dd4fa21db83a5a988da67fb5854083/linked/p/codicons/v0.17.0 .) && (find . -name '*.tar' -exec tar -xvf {} \\;) && (find . -type d -empty -delete)"))
 (workdir epoch-55dd4fa21db83a5a988da67fb5854083)
 (run (shell "OCAMLRUNPARAM=b opam exec -- /home/opam/voodoo-gen -o epoch-fe41631bbaa5a258447ffb55cc0c4bce/html-raw -n codicons --pkg-version v0.17.0"))
 (run (network host)
      (secrets (ssh_privkey (target /home/opam/.ssh/id_rsa)) (ssh_pubkey (target /home/opam/.ssh/id_rsa.pub)) (ssh_config (target /home/opam/.ssh/config)))
      (shell "(echo '0.677862') && (mkdir -p epoch-fe41631bbaa5a258447ffb55cc0c4bce/html-raw/p/codicons/v0.17.0) && (rsync -aR ./epoch-fe41631bbaa5a258447ffb55cc0c4bce/html-raw/p/codicons/v0.17.0 docs.ci.ocaml.org:/data/.) && (set 'epoch-fe41631bbaa5a258447ffb55cc0c4bce/html-raw/p/codicons/v0.17.0' raw; HASH=$(find $1 -type f -exec sha256sum {} \\; | sort | sha256sum); printf \"RAW:$2:$HASH\\n\";)"))
)
END-OF-SPEC

ocluster-client submit-obuilder --local-file prep.spec \
--pool linux-x86_64 --connect ocluster-submission.cap --cache-hint docs-universe-gen \
--secret ssh_privkey:id_rsa --secret ssh_pubkey:id_rsa.pub--secret ssh_config:ssh_config

Building on x86-bm-c1.sw.ocaml.org

(build "tools" …)

(from ocaml/opam:debian-12-ocaml-5.1@sha256:54c10edd632920fd54b491943cd69a94f9493feb8e6fc24ca922539ef46dce07)
2024-06-10 09:53.19 ---> using "70fd1a5dc793561d9d82d779f28302d853e061b327e9dc35d45ba29b47bb016d" from cache

/: (user (uid 1000) (gid 1000))

/: (workdir /home/opam)

/home/opam: (run (shell "sudo chown opam:opam /home/opam"))
2024-06-10 09:53.19 ---> using "78453d51ffa026a26ab15495faa395368a64df07a49246a8f4f976777019790e" from cache

/home/opam: (run (network host)
                 (shell "sudo apt-get update && sudo apt-get install -yy m4"))
Hit:1 http://deb.debian.org/debian bookworm InRelease
Get:2 http://deb.debian.org/debian bookworm-updates InRelease [55.4 kB]
Get:3 http://deb.debian.org/debian-security bookworm-security InRelease [48.0 kB]
Get:4 http://deb.debian.org/debian-security bookworm-security/main amd64 Packages [158 kB]
Fetched 262 kB in 0s (810 kB/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
Suggested packages:
  m4-doc
The following NEW packages will be installed:
  m4
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 287 kB of archives.
After this operation, 686 kB of additional disk space will be used.
Get:1 http://deb.debian.org/debian bookworm/main amd64 m4 amd64 1.4.19-3 [287 kB]
debconf: delaying package configuration, since apt-utils is not installed
Fetched 287 kB in 0s (14.0 MB/s)
Selecting previously unselected package m4.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 18766 files and directories currently installed.)
Preparing to unpack .../archives/m4_1.4.19-3_amd64.deb ...
Unpacking m4 (1.4.19-3) ...
Setting up m4 (1.4.19-3) ...
2024-06-10 09:53.19 ---> using "6966f110bd73299712a093753dd5fe780659b0c29aec36bc5999ef886db8c3b4" from cache

/home/opam: (run (cache (opam-archives (target /home/opam/.opam/download-cache)) (opam-dune-cache (target /home/opam/.cache/dune)))
                 (network host)
                 (shell "opam pin -ny https://github.com/ocaml-doc/voodoo.git#dc54397f66abf95c964ea4de0f3a0ff2aec56efe  && opam depext -iy voodoo-gen"))
[voodoo: git]
[voodoo: git]
[voodoo: git]
[voodoo: git]
[voodoo: git]
[voodoo: git]
[voodoo: git]
[voodoo: git]
[voodoo] synchronised from git+https://github.com/ocaml-doc/voodoo.git#dc54397f66abf95c964ea4de0f3a0ff2aec56efe
This will pin the following packages: voodoo-prep, voodoo-lib, voodoo-gen, voodoo-do. Continue? [Y/n] y
Package voodoo-prep does not exist, create as a NEW package? [Y/n] y
[voodoo-prep.~dev: git]
[voodoo-prep.~dev: git]
[voodoo-prep.~dev: git]
[voodoo-prep.~dev: git]
[voodoo-prep.~dev: git]
[voodoo-prep.~dev: git]
[voodoo-prep.~dev: git]
[voodoo-prep.~dev: git]
[voodoo-prep.~dev] synchronised from git+https://github.com/ocaml-doc/voodoo.git#dc54397f66abf95c964ea4de0f3a0ff2aec56efe
voodoo-prep is now pinned to git+https://github.com/ocaml-doc/voodoo.git#dc54397f66abf95c964ea4de0f3a0ff2aec56efe (version ~dev)
Package voodoo-lib does not exist, create as a NEW package? [Y/n] y
[voodoo-lib.~dev: git]
[voodoo-lib.~dev: git]
[voodoo-lib.~dev: git]
[voodoo-lib.~dev: git]
[voodoo-lib.~dev: git]
[voodoo-lib.~dev: git]
[voodoo-lib.~dev: git]
[voodoo-lib.~dev: git]
[voodoo-lib.~dev] synchronised from git+https://github.com/ocaml-doc/voodoo.git#dc54397f66abf95c964ea4de0f3a0ff2aec56efe
voodoo-lib is now pinned to git+https://github.com/ocaml-doc/voodoo.git#dc54397f66abf95c964ea4de0f3a0ff2aec56efe (version ~dev)
Package voodoo-gen does not exist, create as a NEW package? [Y/n] y
[voodoo-gen.~dev: git]
[voodoo-gen.~dev: git]
[voodoo-gen.~dev: git]
[voodoo-gen.~dev: git]
[voodoo-gen.~dev: git]
[voodoo-gen.~dev: git]
[voodoo-gen.~dev: git]
[voodoo-gen.~dev: git]
[voodoo-gen.~dev] synchronised from git+https://github.com/ocaml-doc/voodoo.git#dc54397f66abf95c964ea4de0f3a0ff2aec56efe
voodoo-gen is now pinned to git+https://github.com/ocaml-doc/voodoo.git#dc54397f66abf95c964ea4de0f3a0ff2aec56efe (version ~dev)
Package voodoo-do does not exist, create as a NEW package? [Y/n] y
[voodoo-do.~dev: git]
[voodoo-do.~dev: git]
[voodoo-do.~dev: git]
[voodoo-do.~dev: git]
[voodoo-do.~dev: git]
[voodoo-do.~dev: git]
[voodoo-do.~dev: git]
[voodoo-do.~dev: git]
[voodoo-do.~dev] synchronised from git+https://github.com/ocaml-doc/voodoo.git#dc54397f66abf95c964ea4de0f3a0ff2aec56efe
voodoo-do is now pinned to git+https://github.com/ocaml-doc/voodoo.git#dc54397f66abf95c964ea4de0f3a0ff2aec56efe (version ~dev)
# Detecting depexts using vars: arch=x86_64, os=linux, os-distribution=debian, os-family=debian
# The following system packages are needed:
autoconf
debianutils
pandoc
The following command needs to be run through "sudo":
    apt-get install -qq -yy autoconf debianutils pandoc
debconf: delaying package configuration, since apt-utils is not installed
Selecting previously unselected package autoconf.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 18853 files and directories currently installed.)
Preparing to unpack .../0-autoconf_2.71-3_all.deb ...
Unpacking autoconf (2.71-3) ...
Selecting previously unselected package autotools-dev.
Preparing to unpack .../1-autotools-dev_20220109.1_all.deb ...
Unpacking autotools-dev (20220109.1) ...
Selecting previously unselected package automake.
Preparing to unpack .../2-automake_1%3a1.16.5-1.3_all.deb ...
Unpacking automake (1:1.16.5-1.3) ...
Selecting previously unselected package liblua5.3-0:amd64.
Preparing to unpack .../3-liblua5.3-0_5.3.6-2_amd64.deb ...
Unpacking liblua5.3-0:amd64 (5.3.6-2) ...
Selecting previously unselected package libyaml-0-2:amd64.
Preparing to unpack .../4-libyaml-0-2_0.2.5-1_amd64.deb ...
Unpacking libyaml-0-2:amd64 (0.2.5-1) ...
Selecting previously unselected package pandoc-data.
Preparing to unpack .../5-pandoc-data_2.17.1.1-2~deb12u1_all.deb ...
Unpacking pandoc-data (2.17.1.1-2~deb12u1) ...
Selecting previously unselected package pandoc.
Preparing to unpack .../6-pandoc_2.17.1.1-2~deb12u1_amd64.deb ...
Unpacking pandoc (2.17.1.1-2~deb12u1) ...
Setting up libyaml-0-2:amd64 (0.2.5-1) ...
Setting up autotools-dev (20220109.1) ...
Setting up autoconf (2.71-3) ...
Setting up liblua5.3-0:amd64 (5.3.6-2) ...
Setting up pandoc-data (2.17.1.1-2~deb12u1) ...
Setting up automake (1:1.16.5-1.3) ...
update-alternatives: using /usr/bin/automake-1.16 to provide /usr/bin/automake (automake) in auto mode
Setting up pandoc (2.17.1.1-2~deb12u1) ...
Processing triggers for libc-bin (2.36-9+deb12u7) ...
# OS packages installation successful
# Now letting opam install the packages

<><> Synchronising pinned packages ><><><><><><><><><><><><><><><><><><><><><><>
[voodoo-gen.~dev] no changes from git+https://github.com/ocaml-doc/voodoo.git#dc54397f66abf95c964ea4de0f3a0ff2aec56efe

The following actions will be performed:
  - install conf-pandoc     0.1          [required by voodoo-gen]
  - install ocamlbuild      0.14.3       [required by astring, bos]
  - install num             1.5          [required by sexplib]
  - install dune            3.15.3       [required by voodoo-gen]
  - install ocamlfind       1.9.6        [required by astring, bos]
  - install seq             base         [required by stdcompat, tyxml, yojson]
  - install cmdliner        1.3.0        [required by voodoo-gen]
  - install conf-which      1            [required by conf-autoconf]
  - install sexplib0        v0.17.0      [required by sexplib]
  - install result          1.5          [required by odoc]
  - install dune-build-info 3.15.3       [required by omd]
  - install cppo            1.6.9        [required by odoc]
  - install camlp-streams   5.0.1        [required by odoc-parser]
  - install topkg           1.0.7        [required by astring, bos]
  - install re              1.11.0       [required by tyxml]
  - install conf-autoconf   0.1          [required by stdcompat]
  - install parsexp         v0.17.0      [required by sexplib]
  - install yojson          2.1.2        [required by voodoo-gen]
  - install uutf            1.0.3        [required by omd]
  - install rresult         0.7.0        [required by bos]
  - install ptime           1.1.0        [required by crunch]
  - install fmt             0.9.0        [required by bos, odoc]
  - install astring         0.8.5        [required by voodoo-gen]
  - install stdcompat       19           [required by omd]
  - install sexplib         v0.17.0      [required by voodoo-gen]
  - install uunf            15.1.0       [required by omd]
  - install tyxml           4.6.0        [required by odoc]
  - install crunch          3.3.1        [required by odoc]
  - install logs            0.7.0        [required by bos]
  - install odoc-parser     2.4.2        [required by odoc]
  - install fpath           0.7.3        [required by voodoo-gen]
  - install uucp            15.1.0       [required by omd]
  - install odoc            2.4.2        [required by voodoo-gen]
  - install bos             0.2.1        [required by voodoo-gen]
  - install omd             2.0.0~alpha3 [required by voodoo-gen]
  - install voodoo-lib      ~dev*        [required by voodoo-gen]
  - install voodoo-gen      ~dev*
===== 37 to install =====

<><> Gathering sources ><><><><><><><><><><><><><><><><><><><><><><><><><><><><>
[astring.0.8.5] found in cache
[bos.0.2.1] found in cache
[camlp-streams.5.0.1] found in cache
[cmdliner.1.3.0] found in cache
[cppo.1.6.9] found in cache
[crunch.3.3.1] found in cache
[dune.3.15.3] found in cache
[dune-build-info.3.15.3] found in cache
[fmt.0.9.0] found in cache
[fpath.0.7.3] found in cache
[logs.0.7.0] found in cache
[num.1.5] found in cache
[ocamlbuild.0.14.3] found in cache
[ocamlfind.1.9.6] found in cache
[odoc.2.4.2] found in cache
[odoc-parser.2.4.2] found in cache
[omd.2.0.0~alpha3] found in cache
[parsexp.v0.17.0] found in cache
[ptime.1.1.0] found in cache
[re.1.11.0] found in cache
[result.1.5] found in cache
[rresult.0.7.0] found in cache
[sexplib.v0.17.0] found in cache
[sexplib0.v0.17.0] found in cache
[stdcompat.19] found in cache
[topkg.1.0.7] found in cache
[tyxml.4.6.0] found in cache
[uucp.15.1.0] found in cache
[uunf.15.1.0] found in cache
[uutf.1.0.3] found in cache
[yojson.2.1.2] found in cache
[voodoo-gen.~dev] synchronised from git+https://github.com/ocaml-doc/voodoo.git#dc54397f66abf95c964ea4de0f3a0ff2aec56efe
[voodoo-lib.~dev] synchronised from git+https://github.com/ocaml-doc/voodoo.git#dc54397f66abf95c964ea4de0f3a0ff2aec56efe

<><> Processing actions <><><><><><><><><><><><><><><><><><><><><><><><><><><><>
-> installed seq.base
-> installed conf-pandoc.0.1
-> installed conf-which.1
-> installed conf-autoconf.0.1
-> installed num.1.5
-> installed cmdliner.1.3.0
-> installed ocamlfind.1.9.6
-> installed ocamlbuild.0.14.3
-> installed topkg.1.0.7
-> installed rresult.0.7.0
-> installed uutf.1.0.3
-> installed fmt.0.9.0
-> installed ptime.1.1.0
-> installed astring.0.8.5
-> installed fpath.0.7.3
-> installed logs.0.7.0
-> installed bos.0.2.1
-> installed uunf.15.1.0
-> installed dune.3.15.3
-> installed camlp-streams.5.0.1
-> installed crunch.3.3.1
-> installed result.1.5
-> installed sexplib0.v0.17.0
-> installed cppo.1.6.9
-> installed re.1.11.0
-> installed dune-build-info.3.15.3
-> installed odoc-parser.2.4.2
-> installed yojson.2.1.2
-> installed parsexp.v0.17.0
-> installed sexplib.v0.17.0
-> installed tyxml.4.6.0
-> installed voodoo-lib.~dev
-> installed stdcompat.19
-> installed odoc.2.4.2
-> installed uucp.15.1.0
-> installed omd.2.0.0~alpha3
-> installed voodoo-gen.~dev
Done.
# Run eval $(opam env) to update the current shell environment
2024-06-10 09:53.19 ---> using "e16bd0b974cbe461bc563813d229f265ba9892f4dfd4ac5985abe3fde09211c7" from cache

/home/opam: (run (shell "cp $(opam config var bin)/odoc $(opam config var bin)/voodoo-gen /home/opam"))
2024-06-10 09:53.19 ---> using "16766ca469692da601029bc0f0d7edd1209484860b6113ff7a8785bcf817398b" from cache
2024-06-10 09:53.19 --> finished "tools"

(from ocaml/opam:debian-12-ocaml-5.1@sha256:54c10edd632920fd54b491943cd69a94f9493feb8e6fc24ca922539ef46dce07)
2024-06-10 09:53.19 ---> using "70fd1a5dc793561d9d82d779f28302d853e061b327e9dc35d45ba29b47bb016d" from cache

/: (user (uid 1000) (gid 1000))

/: (workdir /home/opam)

/home/opam: (run (shell "sudo chown opam:opam /home/opam"))
2024-06-10 09:53.19 ---> using "78453d51ffa026a26ab15495faa395368a64df07a49246a8f4f976777019790e" from cache

/home/opam: (workdir /home/opam/docs/)

/home/opam/docs/: (run (shell "sudo chown opam:opam . "))
2024-06-10 09:53.19 ---> using "8e1bc4decc46532767e2e56be174dadc6793920b5dd092efc504ae3f9ab52c0a" from cache

/home/opam/docs/: (copy (from (build tools))
                        (src /home/opam/odoc /home/opam/voodoo-gen)
                        (dst /home/opam/))
2024-06-10 09:53.20 ---> using "b8eb5efef1f578fa58f894adbcf20ed70d9ebbb4394786b43b0106519b4b71b8" from cache

/home/opam/docs/: (run (shell "mv ~/odoc $(opam config var bin)/odoc && cp ~/voodoo-gen $(opam config var bin)/voodoo-gen"))
2024-06-10 09:53.20 ---> using "4b41156762a1045432beb771e4a2968b4b4046723a7c2f02f7001496824451ee" from cache

/home/opam/docs/: (run (network host)
                       (secrets (ssh_privkey (target /home/opam/.ssh/id_rsa)) (ssh_pubkey (target /home/opam/.ssh/id_rsa.pub)) (ssh_config (target /home/opam/.ssh/config)))
                       (shell "(rsync -aR docs.ci.ocaml.org:/data/./epoch-55dd4fa21db83a5a988da67fb5854083/linked/p/codicons/v0.17.0 .) && (find . -name '*.tar' -exec tar -xvf {} \\;) && (find . -type d -empty -delete)"))
Warning: Permanently added '[docs.ci.ocaml.org]:2222' (ED25519) to the list of known hosts.
epoch-55dd4fa21db83a5a988da67fb5854083/linked/p/codicons/v0.17.0/doc/
epoch-55dd4fa21db83a5a988da67fb5854083/linked/p/codicons/v0.17.0/doc/LICENSE
epoch-55dd4fa21db83a5a988da67fb5854083/linked/p/codicons/v0.17.0/doc/LICENSE.md
epoch-55dd4fa21db83a5a988da67fb5854083/linked/p/codicons/v0.17.0/doc/opam
epoch-55dd4fa21db83a5a988da67fb5854083/linked/p/codicons/v0.17.0/package.json
epoch-55dd4fa21db83a5a988da67fb5854083/linked/p/codicons/v0.17.0/page-doc.odocl
epoch-55dd4fa21db83a5a988da67fb5854083/linked/p/codicons/v0.17.0/v0.17.0/
epoch-55dd4fa21db83a5a988da67fb5854083/linked/p/codicons/v0.17.0/v0.17.0/lib/
epoch-55dd4fa21db83a5a988da67fb5854083/linked/p/codicons/v0.17.0/v0.17.0/lib/codicons/
epoch-55dd4fa21db83a5a988da67fb5854083/linked/p/codicons/v0.17.0/v0.17.0/lib/codicons/Codicons.odocl
2024-06-10 09:53.21 ---> saved as "8a8877047b520d521b9a38bdbffa8e14d8affd20f10710aff2ef507736fb8c06"

/home/opam/docs/: (workdir epoch-55dd4fa21db83a5a988da67fb5854083)

/home/opam/docs//epoch-55dd4fa21db83a5a988da67fb5854083: (run (shell "OCAMLRUNPARAM=b opam exec -- /home/opam/voodoo-gen -o epoch-fe41631bbaa5a258447ffb55cc0c4bce/html-raw -n codicons --pkg-version v0.17.0"))
0 other versions, 1 packages
Found 2 files
2024-06-10 09:53.21 ---> saved as "c8ba00759ece2f16cf16787783d4008829902f2d25af74d67e815f695ee3753f"

/home/opam/docs//epoch-55dd4fa21db83a5a988da67fb5854083: (run (network host)
                                                              (secrets (ssh_privkey (target /home/opam/.ssh/id_rsa)) (ssh_pubkey (target /home/opam/.ssh/id_rsa.pub)) (ssh_config (target /home/opam/.ssh/config)))
                                                              (shell "(echo '0.677862') && (mkdir -p epoch-fe41631bbaa5a258447ffb55cc0c4bce/html-raw/p/codicons/v0.17.0) && (rsync -aR ./epoch-fe41631bbaa5a258447ffb55cc0c4bce/html-raw/p/codicons/v0.17.0 docs.ci.ocaml.org:/data/.) && (set 'epoch-fe41631bbaa5a258447ffb55cc0c4bce/html-raw/p/codicons/v0.17.0' raw; HASH=$(find $1 -type f -exec sha256sum {} \\; | sort | sha256sum); printf \"RAW:$2:$HASH\\n\";)"))
0.677862
Warning: Permanently added '[docs.ci.ocaml.org]:2222' (ED25519) to the list of known hosts.
RAW:raw:30fddb0219923d3b91efc3a5c5313744180aceee2013b348949992d8a19936eb  -
2024-06-10 09:53.23 ---> saved as "4370818cbeae04b4e8d763b945d0b2f21f8b2d488d8569ef9c0f88a8024ad6a2"
Job succeeded
2024-06-10 09:56.48: Job succeeded